flash版本过低怎么办,解决网页看视频提示flash被禁用或者版本低的问题

  • A+
所属分类:热点新闻

最近虽然HTML5吼的震耳欲聋的flash版本过低怎么办,但是从长远来看,虽然HTML5会挤占Flash大部分的市场,但Flash主要是在游戏开发方面还是会有一块生存空间。真正替换所有Flash还是要一段时间呀!这些日子里还是乖乖用flash吧

flash版本过低怎么办,解决网页看视频提示flash被禁用或者版本低的问题

我这里使用的是谷歌浏览器(我个人一直在用,比较好用而已),这里打开百度视频网站,进去随便点击一个网页视频打开观看,然后提示我“您的flash可能被禁用或版本过低,为了能够正常观看视频,请您点此下载最新版”,这种事儿是最恶心的,非常影响情绪哈flash版本过低怎么办。这里我分享两种哈。

flash版本过低怎么办,解决网页看视频提示flash被禁用或者版本低的问题

flash版本过低怎么办,解决网页看视频提示flash被禁用或者版本低的问题

问题重现

flash版本过低怎么办,解决网页看视频提示flash被禁用或者版本低的问题

解决方法(1)flash版本过低怎么办:

flash版本过低怎么办,解决网页看视频提示flash被禁用或者版本低的问题

1.如果跟我一样使用谷歌浏览器的话,试试这种办法,在输入地址的首部,有个圆圈包裹着的符号,点击点开它,注意下main有个Flash的选项.

flash版本过低怎么办,解决网页看视频提示flash被禁用或者版本低的问题

flash版本过低怎么办,解决网页看视频提示flash被禁用或者版本低的问题

注意观看有个Flash

2.点开Flash右边的倒三角,选择里面的“始终允许”即可。

如图变成允许

3.在这里我们选择完成以后,我们点击上面的重新加载就行了。

点击加载

4。加载完成以后即可正常观看了。

正常观看

解决方法(2):

这种方式是如何更新,我见过好多人去网上下载Flash去安装,但是很多安装都报错提示“已经安装“,但是到卸载里面又找不到,确实好恶心的。

1.打开}

勾勾一定要去掉

2.下面还有一个事儿说三遍,所有浏览器一定要关掉x3,然后,开始安装即可。

正在下载安装

你会发现你的flash已经最新了,随便打开都能观看了,不用受此烦恼,但是flash更新过于频繁,这个烦恼忍不了多久又要开始了。

小伙伴有更好解决办法可以说出来分享一起学习,喜欢的可以关注我哦,不定时更新这方面内容。

发表评论

:?::razz::sad::evil::!::smile::oops::grin::eek::shock::???::cool::lol::mad::twisted::roll::wink::idea::arrow::neutral::cry::mrgreen: